Fluid.sines~ inconsistency in parameter naming

Hello all,

Just a very minor gripe but I thought I would raise it to you all so you can deliberate on whether or not its its realistically a problem.

All of the parameters to do with the tracking in fluid.sines~ contain track except for trackingmethod. Can this be changed to trackmethod so its consistent with magrange and family? I just spent a little bit of time rubbing my eyes trying to copy over some params and it gets hairy with slight inconsistencies.

1 Like