Mailing List Mode

As mentioned by @tutschku the email flow for those who activated the mailing list mode had slowed down… I just discovered that it was now deactivated by default:

so I reactivated it - until our email invoice gets crazy, you can use the forum in ’ Mailing List Mode ’ in your preferences as before. Sorry for the sudden silence :smiley: